Announcement

Collapse
No announcement yet.

mobiles cannot enter player houses

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • mobiles cannot enter player houses

    H i guys.

    I was running SVN last year before my server was caught by a crypto virus. The server was running fine, the whole game was perfect.

    When I was able to get my server back up again I re-uploaded the SVN version running 7.0.3 client.

    The only thing that is different is that player mobiles cannot enter player houses. They can open the door but when they try to enter they seem to drop slightly and unable to get in any further than the steps. I have tried with my admin char and its the same. I have also tried teleporting inside but cannot target inside the door.

    I have also tried teleporting onto the roof of a small tower but still wont target. I had to physically raise myself up over the top floor then move to drop onto it. I straight away dropped straight through onto the ground as if the building wasnt there. But I cannot move.

    Could it be a server problem? Any system downloads that could stop it?

    I have tried with a complete fresh game server and client and its still the same.

    I have checked all datapaths and they seem to be ok.

    I am pulling my hair out, can anyone help? I am prepared to allow someone to log on and become GM if need be. PLease help.

    I have town houses that you can rent and they are fine.

Working...
X