Announcement

Collapse
No announcement yet.

Trouble connecting to my runuo instalation.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble connecting to my runuo instalation.

    I'm hoping someone might have some ideas for me here. So I two total instalations of runuo both hosted on different VMS both on on completly differnet networks. I'm in the middle of migrating my server from server A to server B but for the moment I still have both stood up. Server A is running with absolutly no problems however server B gets to the server list screen and then hangs up and you loose connection shortly afterwards when trying to connect from a external IP but if you connect from a local ip everything works great. firewall settings on both machines are on with 2593 TCP open, server A doesn't have a router that needs configured and server B does.. on the router port 2593 TCP is open. and I have also for a demo thrown this machine into the dmz however with both configuratons (dmz/ no dmz) it still just hangs up after the server list. any ideas guys?? the only thing different at this point between both instalations of runuo would be a few changes I made in serverlist. let me know if you have any ideas guys. Thanks!!

  • #2
    Here are a few RunUO installation guides you might take a look at, hope this helps narrow down the issue:

    http://www.runuo.net/forum/forum/run...o-installation
    RunUO - Ultima Online Emulator - www.runuo.net

    Comment


    • #3
      ok so just an update on this guys.. I went on ahead and changed my client to run as admin in compaitibility mode witch of coarse didn't help but I do now get an error message. "The client could not attach ti the game server. It must have been taken down. Please wait a few minutes and try again." of coarse everything is working locally.. and im able to log in form out side the lcoal network.. the clients just can't maintain the connection.. hmm looking through the guides i went on ahead and tried setting the ip address to the dynamic one thats assigned at the moment with no improvement.. just strange..

      Comment


      • #4
        Have you disabled the firewall in Windows? I had that block me before. Just to test it of course.

        Comment


        • #5
          I'm having a similar issue. Locally I can connect, but when I try to connect remotely i get nothing. I know the port forwarding is sutup correctly. I can see the client hit the server, it will even auto create accounts as well. Hangs on connecting to server, then times out because the server disconnects the client. I have the world status page running with no issue. I think it has something to do with the way ser client is being presented to the server. locally it is presented with a 192.168.1.x address, remotelty it is presented with the 192.168.1.1 (my default gateway address. Could this have anything to do with it? Just for a sanity check I downloaded a clean installation of 2.3 and still the same reslut. Any thought?

          Comment

          Working...
          X